Vertigo/1/Reqs

From GWAVA4

Revision as of 20:50, 24 March 2015 by Benh (Talk | contribs)
(diff) ←Older revision | Current revision (diff) | Newer revision→ (diff)
Jump to: navigation, search

[edit] Vertigo 2.x System Requirements

[edit] Operating Systems

The following operating systems with the latest patches are supported:

  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2012
  • Microsoft Windows 7

32 bit and 64 bit Operating systems are supported.

[edit] GroupWise Versions

The following GroupWise versions with the minimum listed service packs or later are supported:

  • GroupWise 2014
  • GroupWise 2012
  • GroupWise 8.02+
  • GroupWise 7 Service Pack 3+

Regarding GroupWise 2014:

GroupWise 2014 changed the way administration is handled and subsequently certain features will no longer be available in Vertigo. (Such as document management.) Features which are not available for GroupWise 2014 will be grayed-out.

[edit] System Requirements

  • Microsoft .NET Framework 4.0
  • GroupWise 2014 does not require the Novell client


[edit] Vertigo 1.x System Requirements

[edit] Operating Systems

The following operating systems with the latest patches are supported:

  • Microsoft Windows 2000
  • Microsoft Windows 2003
  • Microsoft Windows XP SP3+
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows Server 2008

32 bit and 64 bit Operating systems are supported.

[edit] GroupWise Versions

The following GroupWise versions with the minimum listed service packs or later are supported:

  • GroupWise 2012
  • GroupWise 8.02+
  • GroupWise 8.01
  • GroupWise 7.04 (Must have latest patch for this build)
  • GroupWise 7 Service Pack 3


[edit] Minimum Hardware

    *  256 MB RAM
    *  50 MB hard drive space

[edit] Additional Settings

  • Novell Client32 v4.91 SP1 or better.
  • Novell Client32 2.0 or better if running Microsoft Vista, Windows 7, or Windows Server 2008.
  • SOAP/XML should be enabled on all of your GroupWise post offices, the use of SSL is optional and supported
  • Microsoft .NET Framework 3.5 SP1
  • Installing all Security Updates for Microsoft .NET Framework through Windows Update is highly recommended
Personal tools