Reveal/1/Reqs

From GWAVA4

Revision as of 15:44, 28 October 2015 by Sujewa (Talk | contribs)
(diff) ←Older revision | Current revision (diff) | Newer revision→ (diff)
Jump to: navigation, search

[edit] Reveal System Requirements

[edit] Operating Systems

The following operating systems with the latest patches are supported: (this includes 32 and 64 bit OS)

  • Microsoft Windows 2000
  • Microsoft Windows XP
  • Microsoft Windows Vista
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008
  • Microsoft Windows 7

[edit] GroupWise Versions

The following GroupWise versions with the minimum listed service packs or later are supported:

  • GroupWise 2012
  • GroupWise 8
  • GroupWise 7
  • GroupWise 6.5 Service Pack 4
 GroupWise 2014 support is coming soon.

[edit] Minimum Hardware

    *  256 MB RAM
    *  10 MB hard drive space

[edit] Additional Settings

  • Novell Client32 v4.91 SP1 or better
  • Novell Client32 2.0 or better if running Microsoft Vista, Windows Server 2008, or Windows 7
  • Reveal must be configured as a Trusted Application within GroupWise
  • To export into Microsoft Excel or Word, those respective Microsoft products must be installed
  • Network access to your GroupWise system
  • Microsoft .net framework 3.5 SP1.
  • Internet Explorer 7 or later is recommended.
Personal tools