Gwava/4/Reqs

From GWAVA4

Revision as of 18:04, 27 May 2015 by Benh (Talk | contribs)
(diff) ←Older revision | Current revision (diff) | Newer revision→ (diff)
Jump to: navigation, search

[edit] GWAVA 5/6 System Requirements

[edit] Operating Systems

GWAVA 5/6 can be deployed on multiple servers in a mixed Linux and Windows environment.

The following operating systems with the latest patches are supported:

  • Novell Open Enterprise Server 2.x (Linux)
  • SUSE Linux Enterprise Server 10.x
  • SUSE Linux Enterprise Server 11.x
  • Windows Server 2008
  • Windows Server 2012

[edit] GroupWise Versions

For GroupWise specific functionality, we strongly recommend the latest GroupWise patches are applied to your system, specifically:

  • GroupWise 2014
  • GroupWise 2012
  • GroupWise 8

[edit] Microsoft Exchange Versions

  • Microsoft Exchange 2013
  • Microsoft Exchange 2010
  • Microsoft Exchange 2007

[edit] Virtualization

  • Fully supported on VMWare ESX/ESXi 4 and 5

[edit] Minimum Hardware Recommendations

Hardware recommendations are made according to approximate system load, and are dependent on OS and configuration type. General configuration settings are assumed. (If connection dropping is used on an SMTP scanner, the expected performance rises significantly.)

3,000 Messages per hour

   * Modern Multi-core 2.4 GHz Processor
   * 2 GB Free RAM 
   * 40 GB Hard Drive space

10,000 Messages per hour

   * Modern Xeon / Opteron Class 3 GHz Processor
   * 4 GB Free RAM
   * 100 GB Hard Drive space

[edit] GWAVA 4 System Requirements

[edit] Operating Systems

GWAVA 4 can be deployed on multiple servers in a mixed Linux, NetWare, and Windows environment. The following operating systems with the latest patches are supported:

  • Novell Open Enterprise Server 1 (NetWare or Linux)
  • Novell Open Enterprise Server 2 (NetWare or Linux)
  • NetWare 6.5
  • SUSE Linux Enterprise Server 9
  • SUSE Linux Enterprise Server 10

[edit] GroupWise Versions

The following GroupWise versions with the latest patches are supported:

  • GroupWise 8
  • GroupWise 7
  • GroupWise 6.5

Post office scanning is only available in GroupWise 6.5 through 8.

[edit] Virtualization

  • Fully supported on VMWare ESX/ESXi 4 and 5

[edit] Minimum Hardware

The requirements vary based on the amount of mail going through your system. These are only basic guidelines and depending on what else is running on the server may not be enough. Extra hard drive space may also be required if you quarantine messages for larger periods of time.


2,000 messages per hour

   * 2.4 GHz Pentium 4 processor
   * 2 Gb RAM
   * 36Gb hard drive

4,000 messages per hour

   * 3.2 GHz Pentium 4 processor
   * 2 Gb RAM
   * 40Gb hard drive

8,000 messages per hour

   * 3.6 GHz Pentium 4 
   * 4Gb RAM
   * 80Gb hard drive

[edit] Additional Settings

  • TCP/IP must be installed and configured
  • Long filename support must be enabled on NetWare servers
  • GroupWise Internet Addressing must be enabled and configured
  • GWIA level scanning requires GWAVA and the GWIA to be running on the server that contains the GWIA's domain directory
  • MTA level scanning requires GWAVA and the MTA to be running on the server that contains the MTA's domain directory
  • Squid version must be 3.1.12-8.12.1 or newer
Personal tools