FAQSearchLoginRegister
It is currently Tue Oct 17, 2017 1:33 am

All times are UTC - 7 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
 join process failed... 
Author Message

Joined: Wed Jun 29, 2005 3:12 pm
Posts: 18
Post join process failed...
The join process failed. The server reported the following error:

"Data received from remote GWAVAMAN server is invalid. Maybe corruption or version problems."

You will need to rectify the issue and start the join process again.

this is with the latest install files build 85. Current main server is running 86.


Tue Oct 09, 2007 1:28 pm
Profile

Joined: Wed Jun 06, 2007 12:10 am
Posts: 23
Location: South Africa
Post Re: join process failed...
Same problem this side, It complain about version etc.


Sun Oct 14, 2007 11:46 pm
Profile E-mail

Joined: Wed Jun 06, 2007 12:10 am
Posts: 23
Location: South Africa
Post Re: join process failed...
Just received a mail from support. This issue is addressed in the next build/ patch due this week :D


Mon Oct 15, 2007 9:25 am
Profile E-mail

Joined: Thu Jun 23, 2005 12:00 pm
Posts: 237
Location: Germany
Post Re: join process failed...
is now fixed since build 88

_________________
marc
Probleme mit GWAVA Produkten ?
=> deutschsprachiger GWAVA Support: http://support.inetra.de


Sat Oct 27, 2007 12:20 pm
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.