FAQSearchLoginRegister
It is currently Sun Jun 25, 2017 4:28 am

All times are UTC - 7 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
 Kav anti-virus database have invalid format 
Author Message

Joined: Tue Oct 11, 2005 10:17 am
Posts: 1
Post Kav anti-virus database have invalid format
HI, in the java console (Netware) appear followin message:

Start Task Feb 11, 2008 8:18:45 AM
Backup copy is in DATOS1:\GWAVA4\services\kavnw\BASES/BackUp - ok
Some files of the anti-virus database have invalid format
Some files of the anti-virus database have invalid format
Some files of the anti-virus database have invalid format
Some files of the anti-virus database have invalid format
Cannot connect to ftp://downloads4.kaspersky-labs.com/index/
The anti-virus database storage folder is empty
Cannot connect to ftp://downloads2.kaspersky-labs.com/index/
The anti-virus database storage folder is empty
Cannot connect to ftp://downloads1.kaspersky-labs.com/index/
The anti-virus database storage folder is empty
Cannot connect to ftp://downloads3.kaspersky-labs.com/index/
The anti-virus database storage folder is empty
Anti-virus database has not been updated
Next start :Feb 11, 2008 9:18:45 AM

How to rebuild Kav database?

Thanks...


Mon Feb 11, 2008 10:03 am
Profile

Joined: Fri Jul 21, 2006 2:54 pm
Posts: 311
Post Re: Kav anti-virus database have invalid format
There are several things that this could be:

It could be a DNS issue where it cannot connect to the update website and download the updates.
It could also be a problem with a firewall not allowing KAV to download the upates.

More than likely the Kaspersky is having a hard time connecting due to to a problem with the process or database being bad. Replacing the KAV and KAVNW directories will resolve the issue.

You can retrieve these replacement directories from the GWAVA 4 install files. After extracting the GWAVA4_96.zip file go into the GWAVA4.ZIP file there and look for the KAV and KAVNW directories. Replace those directories with the ones in your system. (make sure GWAVA is shut down before doing this).

That should fix the problem.

Thanks.


Thu Feb 28, 2008 3:34 pm
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.